Our current version of PHP is 5.6.26. We want to install the extension but, we are getting the error (CONNECT ERROR: Package community/Onelogin_SAML 1.1.4: requires PHP version >= 5.3.3 and <= 5.6.24 current is: 5.6.26). We just want to make sure this extension is still okay to install and that it will work properly.

Thank you.